Your browser is out-of-date!

Update your browser to view this website correctly

×

How to upgrade WooCommerce correctly?

Lately announced, all WooCommerce users are able to upgrade their stores to the new 4.0 version. However, there are profound changes considering orders.

Make sure you have performed WooCommerce upgrade correctly to allow WooCommerce and API2Cart work with your orders properly.

There are two ways to establish WooCommerce upgrade:

  1. Automated. Just press “Update Now” button and all needed changes will be done correctly.
  2. Manual. Update all WooCommerce files via your FTP client. In this case, after upload, you have to click “Run Installation” in your admin panel.

Notice that only after that, database version is updated. Otherwise, you won’t be able to view the previously placed orders in WooCommerce itself. And API2Cart will not be able to detect new WooCommerce version, thus work with new orders.

Posted in: General Service Questions

Need help or advice?

Schedule a call